<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>jeepfan.com 2004 TJ Wrangler Unlimited New Project | jeepfan.com</title>

<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[214,279] -->
<meta name="description"  content="The start of a new jeepfan.com project involving a 2004 Jeep Wrangler TJ Unlimited." />

<meta name="keywords"  content="jeepfan.com 2004 tj unlimited" />

<link rel="canonical" href="http://www.jeepfan.com/readersjeeps/jeepfan-com-2004-tj-wrangler-unlimited/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; Feed" href="http://www.jeepfan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; Comments Feed" href="http://www.jeepfan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; jeepfan.com 2004 TJ Wrangler Unlimited Comments Feed" href="http://www.jeepfan.com/readersjeeps/jeepfan-com-2004-tj-wrangler-unlimited/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='92294c313f36f4ddaac6c33e77adabd9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='jeepfan.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.jeepfan.com/readersjeeps/jeepfan-com-2004-tj-wrangler-unlimited/' />
<meta name='shareaholic:keywords' content='jeepfan.com 2004 tj unlimited, readers jeeps' />
<meta name='shareaholic:article_published_time' content='2017-04-09T01:30:56+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-05-22T01:35:25+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='jeepfan.com Staff' />
<meta name='shareaholic:site_id' content='92294c313f36f4ddaac6c33e77adabd9' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-1024x768.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-1024x768.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jeepfan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.jeepfan.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.jeepfan.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.jeepfan.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.jeepfan.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.jeepfan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jeepfan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jeepfan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.jeepfan.com/?p=13890' />
<link rel="alternate" type="application/json+oembed" href="http://www.jeepfan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jeepfan.com%2Freadersjeeps%2Fjeepfan-com-2004-tj-wrangler-unlimited%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jeepfan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jeepfan.com%2Freadersjeeps%2Fjeepfan-com-2004-tj-wrangler-unlimited%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px;width:auto; height:auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.2.3" /> -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.jeepfan.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.jeepfan.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4c817c7972&wpp_id=13890';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.jeepfan.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13890 single-format-standard wp-custom-logo mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://www.jeepfan.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="340" height="90" src="http://www.jeepfan.com/wp-content/uploads/2017/03/jeepfan-comLogo7.png" class="custom-logo" alt="" itemprop="logo" srcset="http://www.jeepfan.com/wp-content/uploads/2017/03/jeepfan-comLogo7.png 340w, http://www.jeepfan.com/wp-content/uploads/2017/03/jeepfan-comLogo7-200x53.png 200w, http://www.jeepfan.com/wp-content/uploads/2017/03/jeepfan-comLogo7-300x79.png 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-31" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-7"><div class="g-single a-29"><a class="gofollow" data-track="MjksNywxLDMwMA==" href="http://www.roughcountry.com"><img src="http://www.jeepfan.com/wp-content/banners/RC728banner.gif" /></a></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-v6-0navmenu-container"><ul id="menu-v6-0navmenu" class="menu"><li id="menu-item-6168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6168"><a href="http://www.jeepfan.com/projects-installs/">projects &#038; installs</a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6170"><a href="http://www.jeepfan.com/technical-info/">technical &#038; info</a></li>
<li id="menu-item-6167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6167"><a href="http://www.jeepfan.com/offroading-events/">offroading &#038; events</a></li>
<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="http://www.jeepfan.com/readers-jeeps/">readers jeeps</a></li>
<li id="menu-item-6166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6166"><a href="http://www.jeepfan.com/jeep-racing/">jeep racing</a></li>
<li id="menu-item-6172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6172"><a href="http://www.jeepfan.com/category/blog/">blog &#038; news</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="http://www.jeepfan.com/about-us/">About</a></li>
<li id="menu-item-11750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11750"><a href="http://www.jeepfan.com/advertising/">Advertise</a></li>
<li id="menu-item-11751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11751"><a href="http://www.jeepfan.com/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<script>
  (function() {
    var cx = 'partner-pub-0099270125311650:4095680232';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.jeepfan.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.jeepfan.com/category/readersjeeps/" itemprop="url"><span itemprop="title">Readers Jeeps</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>jeepfan.com 2004 TJ Wrangler Unlimited</nav>
<article id="post-13890" class="post-13890 post type-post status-publish format-standard has-post-thumbnail hentry category-readersjeeps tag-jeepfan-com-2004-tj-unlimited">
	<header class="entry-header clearfix"><h1 class="entry-title">jeepfan.com 2004 TJ Wrangler Unlimited</h1><p class="mh-meta entry-meta">
 <i class="fa fa-clock-o"></i>Published on April 8, 2017 <span class="entry-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/jfstaff/">jeepfan.com Staff</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-678x381.jpg" alt="" title="2004TJU-TopOff" />
</figure>
<p>Presenting the newest project to join the jeepfan.com Jeeps. &nbsp;Moving backward to 2004, the first year of the TJ Wrangler Unlimited is where we wanted to start a new project as part of our new book being published by CarTech Books. &nbsp;The new book with a working title, Jeep Wrangler TJ 1997-2006 Building and Modifying will outline what it takes to build this groundbreaking Jeep for maximum performance on and off road.</p>
<div id="attachment_13627" class="wp-caption alignright" ><a href="http://www.jeepfan.com/wp-content/uploads/2017/03/TJUnlimited.jpg" rel="lightbox[13890]"><img class="wp-image-13627 size-medium" src="http://www.jeepfan.com/wp-content/uploads/2017/03/TJUnlimited-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/03/TJUnlimited-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/03/TJUnlimited-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/03/TJUnlimited-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/03/TJUnlimited-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/03/TJUnlimited.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Mark&#8217;s TJ Unlimited Rubicon</p></div>
<div class="mh-content-ad"><div class="a-single a-30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x90 WP Link Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:90px"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="4632174717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>We chose the Wrangler TJ Unlimited for it&#8217;s&nbsp;added length which results in increased interior room and improved street handling. &nbsp;In addition the TJ Unlimited offers a unique look from its extended wheelbase.</p>
<p>Finding a TJ Unlimited can be a bit of a challenge since they were only available from 2004 to 2006 and were made in smaller numbers then the regular TJ. &nbsp;The regular Wrangler TJ model still fetch a good buck, especially ones that are in good shape, the TJ Unlimited hold value even higher since they are more rare and sought after. &nbsp;After looking for several weeks we found one on cars.com only 2.5 hours away at <a href="http://www.sherwoodgroves.com/" target="_blank">Sherwood Groves Auto Group</a> in Towanda, PA. &nbsp;The Jeep is a white 2004 Unlimited with automatic, A/C, and cruise..that sounds all good but it came with 193,000 miles, which can be trouble if the Jeep wasn&#8217;t cared for.</p>
<p>With help from Ralph from offroaders.com we took a ride to give the Jeep a once over and make a decision. &nbsp;Upon arriving at the dealer we found the Jeep running and waiting for us. &nbsp;First thing we noticed was that the engine was smooth and quiet, a good indication of proper care. &nbsp;Upon crawling around underneath we found the Jeep filthy like it had been driven often on dirt roads but there was no indication the Jeep had ever been on the trail. &nbsp;There was a lot of surface rust on the frame and suspension but everything was solid inside the frame including the body which had some minor exterior rust &#8211; no big deal.</p>
<table>
<tbody>
<tr>
<td>
<p><div id="attachment_13901" class="wp-caption alignnone" ><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/OnTheRoadToTowanda.jpg" rel="lightbox[13890]"><img class="wp-image-13901 size-medium" src="http://www.jeepfan.com/wp-content/uploads/2017/04/OnTheRoadToTowanda-300x200.jpg" alt="" width="300" height="200" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/OnTheRoadToTowanda-300x200.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/OnTheRoadToTowanda-200x133.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/OnTheRoadToTowanda-768x512.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/OnTheRoadToTowanda-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">40 miles!</p></div></td>
<td><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/RoadCutOut.jpg" rel="lightbox[13890]"><img class="alignnone size-medium wp-image-13902" src="http://www.jeepfan.com/wp-content/uploads/2017/04/RoadCutOut-300x200.jpg" alt="" width="300" height="200" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/RoadCutOut-300x200.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/RoadCutOut-200x133.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/RoadCutOut-768x512.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/RoadCutOut-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></td>
</tr>
<tr>
<td>
<p><div id="attachment_13903" class="wp-caption alignnone" ><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/Sherwood-Groves-Dealer.jpg" rel="lightbox[13890]"><img class="wp-image-13903 size-medium" src="http://www.jeepfan.com/wp-content/uploads/2017/04/Sherwood-Groves-Dealer-300x200.jpg" alt="" width="300" height="200" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/Sherwood-Groves-Dealer-300x200.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/Sherwood-Groves-Dealer-200x133.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/Sherwood-Groves-Dealer-768x512.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/Sherwood-Groves-Dealer-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">The dealer</p></div></td>
<td>
<p><div id="attachment_13893" class="wp-caption alignnone" ><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR.jpg" rel="lightbox[13890]"><img class="wp-image-13893 size-medium" src="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-with-2016JKRHR-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">TJ Unlimited and JK Rubicon Hard Rock</p></div></td>
</tr>
<tr>
<td><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad.jpg" rel="lightbox[13890]"><img class="alignnone size-medium wp-image-13892" src="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-OnTheRoad-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a></td>
<td><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/Following.jpg" rel="lightbox[13890]"><img class="alignnone size-medium wp-image-13904" src="http://www.jeepfan.com/wp-content/uploads/2017/04/Following-300x200.jpg" alt="" width="300" height="200" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/Following-300x200.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/Following-200x133.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/Following-768x512.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/Following-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></td>
</tr>
</tbody>
</table>
<p>We took the Jeep for a test drive and the engine was strong, ride was so so &#8211; like a vehicle with 193,000 miles. &nbsp;This wasn&#8217;t a big deal since nearly all of the suspension will be replaced. &nbsp;We tested the 4wd system and all the other gadgets, everything seemed to work. &nbsp;The deal was made and we began our trek back to home base.</p>
<table>
<tbody>
<tr>
<td>
<p><div id="attachment_13905" class="wp-caption alignnone" ><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep.jpg" rel="lightbox[13890]"><img class="wp-image-13905 size-medium" src="http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-300x200.jpg" alt="" width="300" height="200" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-300x200.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-200x133.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-768x512.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Interesting scenery on the trip.</p></div></td>
<td>
<p><div id="attachment_13895" class="wp-caption alignnone" ><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following.jpg" rel="lightbox[13890]"><img class="wp-image-13895 size-medium" src="http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/04/JKRHR-Following-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">jeepfan.com 2016 JK Rubicon Hard Rock manning the rear</p></div></td>
</tr>
<tr>
<td>
<p><div id="attachment_13894" class="wp-caption alignnone" ><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza.jpg" rel="lightbox[13890]"><img class="wp-image-13894 size-medium" src="http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/04/Acarro-Genell-Pizza-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Arcaro and Genell Pizza</p></div></td>
<td>
<p><div id="attachment_13896" class="wp-caption alignnone" ><a href="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff.jpg" rel="lightbox[13890]"><img class="wp-image-13896 size-medium" src="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/04/2004TJU-TopOff-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Top off</p></div></td>
</tr>
</tbody>
</table>
<p>If you ever have an opportunity to visit <a href="https://en.wikipedia.org/wiki/Old_Forge,_Lackawanna_County,_Pennsylvania" target="_blank">Old Forge PA</a> you need to stop and have some pizza. &nbsp;Old Forge considers themselves the pizza capitol and we were sold on it. &nbsp;We stopped at <a href="http://arcaroandgenell.com/" target="_blank">Arcaro and Genell</a>&nbsp;and make short work consuming the tray of pizza and a beer.</p>
<p>The rest of the trip home was PA Turnpike driving, which the Jeep handled flawlessly. &nbsp;70mph on cruise made the hour plus drive go by comfortably. &nbsp;Now that the Jeep is home the project begins.</p>
<p>Next:&nbsp;<a href="http://www.jeepfan.com/projects/jeepfan-com-2004-tj-wrangler-unlimited-project/">jeepfan.com 2004 TJ Wrangler Unlimited Project Home</a></p>
<div class='shareaholic-canvas' data-app-id='26081304' data-app='share_buttons' data-title='jeepfan.com 2004 TJ Wrangler Unlimited' data-link='http://www.jeepfan.com/readersjeeps/jeepfan-com-2004-tj-wrangler-unlimited/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.jeepfan.com/tag/jeepfan-com-2004-tj-unlimited/" rel="tag">jeepfan.com 2004 TJ Unlimited</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.jeepfan.com/projects/jeepfan-com-2004-tj-wrangler-unlimited-project/" rel="prev"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>jeepfan.com 2004 TJ Wrangler Unlimited Project</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.jeepfan.com/blog/285-75-r16-bfgoodrich-tires-with-no-lift/" rel="next"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>285-75-R16 BFGoodrich Tires with No Lift</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="post-13918 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.jeepfan.com/blog/285-75-r16-bfgoodrich-tires-with-no-lift/" title="285-75-R16 BFGoodrich Tires with No Lift"><img width="326" height="245" src="http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/BFGTires-NoLift-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Jeep News &amp; Information jeepfan.com blog		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.jeepfan.com/blog/285-75-r16-bfgoodrich-tires-with-no-lift/" title="285-75-R16 BFGoodrich Tires with No Lift" rel="bookmark">
			285-75-R16 BFGoodrich Tires with No Lift		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		 <i class="fa fa-clock-o"></i>Published on April 24, 2017 <span class="mh-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/ssm-jfadmin/">Seven Slot</a></span>
	</div>
</article><article class="post-13963 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.jeepfan.com/blog/wrangler-tj-rear-disc-brake-parking-brake/" title="Wrangler TJ Rear Disc Brake Parking Brake"><img width="326" height="245" src="http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Jeep News &amp; Information jeepfan.com blog		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.jeepfan.com/blog/wrangler-tj-rear-disc-brake-parking-brake/" title="Wrangler TJ Rear Disc Brake Parking Brake" rel="bookmark">
			Wrangler TJ Rear Disc Brake Parking Brake		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		 <i class="fa fa-clock-o"></i>Published on May 17, 2017 <span class="mh-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/ssm-jfadmin/">Seven Slot</a></span>
	</div>
</article><article class="post-13898 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.jeepfan.com/projects/jeepfan-com-2004-tj-wrangler-unlimited-project/" title="jeepfan.com 2004 TJ Wrangler Unlimited Project"><img width="326" height="245" src="http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/Hillside-Jeep-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Featured		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.jeepfan.com/projects/jeepfan-com-2004-tj-wrangler-unlimited-project/" title="jeepfan.com 2004 TJ Wrangler Unlimited Project" rel="bookmark">
			jeepfan.com 2004 TJ Wrangler Unlimited Project		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		 <i class="fa fa-clock-o"></i>Published on April 8, 2017 <span class="mh-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/jfstaff/">jeepfan.com Staff</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/readersjeeps/jeepfan-com-2004-tj-wrangler-unlimited/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.jeepfan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_85");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_85" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_85"><span class="cptch_span">&#116;wo</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">6</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_85" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="2H0=" /><input type="hidden" name="cptch_time" value="1495628791" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13890' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<div id="wpp-3" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular</span></h4>
<ul class="wpp-list">
<li><a href="http://www.jeepfan.com/tech/jeep-vehicles-vin-reference-guide/" title="Jeep Vehicles VIN Reference Guide" class="wpp-post-title" target="_self">Jeep Vehicles VIN Reference Guide</a>  <span class="post-stats"><span class="wpp-views">7,247 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wrangler-pentastar-3-6l-oil-change/" title="Jeep Wrangler Pentastar 3.6L Oil Change" class="wpp-post-title" target="_self">Jeep Wrangler Pentastar 3.6L Oil Change</a>  <span class="post-stats"><span class="wpp-views">5,174 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/v8-conversions/" title="V8 Conversions" class="wpp-post-title" target="_self">V8 Conversions</a>  <span class="post-stats"><span class="wpp-views">2,882 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wheels-fitment-guide/" title="Jeep Wheels Fitment Guide" class="wpp-post-title" target="_self">Jeep Wheels Fitment Guide</a>  <span class="post-stats"><span class="wpp-views">2,203 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/decoding-jeep-cj-vin-numbers-1971-1986/" title="Decoding Jeep CJ VIN Numbers 1971-1986" class="wpp-post-title" target="_self">Decoding Jeep CJ VIN Numbers 1971-1986</a>  <span class="post-stats"><span class="wpp-views">1,777 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/wrangler-jk-3-8l-oil-change/" title="Wrangler JK 3.8L Oil Change" class="wpp-post-title" target="_self">Wrangler JK 3.8L Oil Change</a>  <span class="post-stats"><span class="wpp-views">1,408 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/tap-and-drill-bit-size-chart/" title="Tap and Drill Bit Size Chart" class="wpp-post-title" target="_self">Tap and Drill Bit Size Chart</a>  <span class="post-stats"><span class="wpp-views">1,291 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/trail-rated-what-it-means/" title="Trail Rated &#8211; What it Means" class="wpp-post-title" target="_self">Trail Rated &#8211; What it Means</a>  <span class="post-stats"><span class="wpp-views">1,186 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wrangler-yj-axle-swapping/" title="Jeep Wrangler YJ Axle Swapping" class="wpp-post-title" target="_self">Jeep Wrangler YJ Axle Swapping</a>  <span class="post-stats"><span class="wpp-views">1,099 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wrangler-pentastar-3-6l-oil-change-part-2/" title="Jeep Wrangler Pentastar 3.6L Oil Change &#8211; Part 2" class="wpp-post-title" target="_self">Jeep Wrangler Pentastar 3.6L Oil Change &#8211; Part 2</a>  <span class="post-stats"><span class="wpp-views">1,076 views</span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="adrotate_widgets-36" class="mh-widget adrotate_widgets"><div class="a-single a-46"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive General -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="9854048065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_nip-3" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Random in Pictures</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-360 post type-post status-publish format-standard has-post-thumbnail category-blog">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/wrangler-yj-modification-advice/" title="Wrangler YJ Modification Advice">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2016/10/OldManEmuSuspensionInstall-100.jpg 1280w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-5129 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-events tag-ok-auto tag-show">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/ok-auto-4wd-tire-oktober-truckfest-2007/" title="OK Auto 4WD &#038; Tire OKtober Truckfest 2007">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2007/10/IMG_0062-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2007/10/IMG_0062-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2007/10/IMG_0062-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2007/10/IMG_0062-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2007/10/IMG_0062-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2007/10/IMG_0062-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2007/10/IMG_0062-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2007/10/IMG_0062.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6349 post type-post status-publish format-standard has-post-thumbnail category-blog">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/oilfield-dodge-promotional-film-from-the-20s/" title="Oilfield Dodge Promotional Film from the 20&#8217;s">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2013/10/dodge20scommercial-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2013/10/dodge20scommercial-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2013/10/dodge20scommercial-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-2439 post type-post status-publish format-standard has-post-thumbnail category-blog tag-aev tag-jk tag-lift-kit">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/new-aev-jk-2-wrangler-spacer-lift-kit/" title="New AEV JK 2&#8243; Wrangler Spacer Lift Kit">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2011/06/2inSpacerLiftKit-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2011/06/2inSpacerLiftKit-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2011/06/2inSpacerLiftKit-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2011/06/2inSpacerLiftKit-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2011/06/2inSpacerLiftKit-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2011/06/2inSpacerLiftKit.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-1500 post type-post status-publish format-standard has-post-thumbnail category-jf07wrangler category-projects tag-how-to tag-jk tag-lift-kit tag-wrangler">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/teraflex-2-5-budget-boost-lift-kit-for-wrangler-jk-install-part-3/" title="TeraFlex 2.5&#8243; Budget Boost Lift Kit for Wrangler JK &#8211; Part 3">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2007/04/HPIM0893-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2007/04/HPIM0893-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2007/04/HPIM0893-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2007/04/HPIM0893-300x224.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2007/04/HPIM0893-768x574.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2007/04/HPIM0893-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2007/04/HPIM0893-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2007/04/HPIM0893.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-1220 post type-post status-publish format-standard has-post-thumbnail category-projects tag-lift-kit tag-tj">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/rough-country-tj-2-5-lift-kit-install-2/" title="Rough Country TJ 2.5&#8243; Lift Kit Install &#8211; Part 2">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2009/07/IMG_1060-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2009/07/IMG_1060-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2009/07/IMG_1060-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2009/07/IMG_1060-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2009/07/IMG_1060-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2009/07/IMG_1060-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2009/07/IMG_1060-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2009/07/IMG_1060.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-5633 post type-post status-publish format-standard has-post-thumbnail category-blog category-jeep-vehicles category-tech tag-jk tag-wrangler">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/tech/gecko-jeep-wrangler-sport-jk-spotted/" title="Gecko Jeep Wrangler Sport JK Spotted">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2012/04/2012JeepGecko-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2012/04/2012JeepGecko-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2012/04/2012JeepGecko-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2012/04/2012JeepGecko-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-785 post type-post status-publish format-standard has-post-thumbnail category-readersjeeps tag-amc tag-cj tag-performance tag-rebuild tag-restored">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/readersjeeps/sues-79-cj-7/" title="Sue&#8217;s 79 CJ-7">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2008/02/SueK-79_CJ-7-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2008/02/SueK-79_CJ-7-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2008/02/SueK-79_CJ-7-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2008/02/SueK-79_CJ-7-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2008/02/SueK-79_CJ-7-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2008/02/SueK-79_CJ-7-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2008/02/SueK-79_CJ-7-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2008/02/SueK-79_CJ-7-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-4349 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-events tag-pa-jeeps tag-show">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/pa-jeeps-14th-annual-all-breeds-jeep-show-2009-part-2/" title="PA Jeeps 14th Annual All Breeds Jeep Show 2009 Part 2">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2009/07/PAJeeps09_1136-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2009/07/PAJeeps09_1136-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2009/07/PAJeeps09_1136-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2009/07/PAJeeps09_1136-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2009/07/PAJeeps09_1136-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2009/07/PAJeeps09_1136-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2009/07/PAJeeps09_1136-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2009/07/PAJeeps09_1136.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13967 post type-post status-publish format-standard has-post-thumbnail category-blog tag-jeepfan-com-2004-tj-unlimited">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/after-the-lift-bumper-and-arb-lockers/" title="After the Lift, Bumper, and ARB Lockers"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/05/uphill_05-17-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/05/uphill_05-17-1-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/05/uphill_05-17-1-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/05/uphill_05-17-1-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/05/uphill_05-17-1-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/05/uphill_05-17-1-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/05/uphill_05-17-1-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/05/uphill_05-17-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/blog/after-the-lift-bumper-and-arb-lockers/" title="After the Lift, Bumper, and ARB Lockers">
										After the Lift, Bumper, and ARB Lockers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on May 21, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13963 post type-post status-publish format-standard has-post-thumbnail category-blog tag-jeepfan-com-2004-tj-unlimited">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/wrangler-tj-rear-disc-brake-parking-brake/" title="Wrangler TJ Rear Disc Brake Parking Brake"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/05/TJ-Parking-Brake-Worn-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/blog/wrangler-tj-rear-disc-brake-parking-brake/" title="Wrangler TJ Rear Disc Brake Parking Brake">
										Wrangler TJ Rear Disc Brake Parking Brake									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on May 17, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13960 post type-post status-publish format-standard has-post-thumbnail category-blog tag-jeepfan-com-2004-tj-unlimited">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/arb-air-lockers-and-g2-4-56-gears/" title="ARB Air Lockers and G2 4.56 Gears"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/05/axles-loaded-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/05/axles-loaded-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/05/axles-loaded-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/05/axles-loaded-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/05/axles-loaded-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/05/axles-loaded-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/05/axles-loaded-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/05/axles-loaded-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/blog/arb-air-lockers-and-g2-4-56-gears/" title="ARB Air Lockers and G2 4.56 Gears">
										ARB Air Lockers and G2 4.56 Gears									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on May 11, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13950 post type-post status-publish format-standard has-post-thumbnail category-blog tag-jeepfan-com-2004-tj-unlimited">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/wrangler-tj-upper-rear-shock-bolt-nightmare/" title="Wrangler TJ Upper Rear Shock Bolt Nightmare"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/05/UpperShockMount-Removal-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/05/UpperShockMount-Removal-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/05/UpperShockMount-Removal-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/05/UpperShockMount-Removal-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/05/UpperShockMount-Removal-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/05/UpperShockMount-Removal-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/05/UpperShockMount-Removal-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/05/UpperShockMount-Removal-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/blog/wrangler-tj-upper-rear-shock-bolt-nightmare/" title="Wrangler TJ Upper Rear Shock Bolt Nightmare">
										Wrangler TJ Upper Rear Shock Bolt Nightmare									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on May 6, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13943 post type-post status-publish format-standard has-post-thumbnail category-blog tag-jeepfan-com-2004-tj-unlimited">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/suspension-removed-axles-out/" title="Suspension Removed, Axles Out"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/04/IMG_1171-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/04/IMG_1171-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/04/IMG_1171-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/04/IMG_1171-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/04/IMG_1171-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/04/IMG_1171-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/04/IMG_1171-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/04/IMG_1171-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/blog/suspension-removed-axles-out/" title="Suspension Removed, Axles Out">
										Suspension Removed, Axles Out									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on April 30, 2017								</div>
							</div>
						</li>			</ul></div><div id="text-5" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recently Updated</span></h4>			<div class="textwidget"><ul><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/blog/after-the-lift-bumper-and-arb-lockers/"> After the Lift, Bumper, and ARB Lockers</a> - Updated on May 21, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/blog/wrangler-tj-rear-disc-brake-parking-brake/"> Wrangler TJ Rear Disc Brake Parking Brake</a> - Updated on May 17, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/blog/arb-air-lockers-and-g2-4-56-gears/"> ARB Air Lockers and G2 4.56 Gears</a> - Updated on May 11, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/projects/jeepfan-com-2004-tj-wrangler-unlimited-project/"> jeepfan.com 2004 TJ Wrangler Unlimited Project</a> - Updated on May 6, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/blog/wrangler-tj-upper-rear-shock-bolt-nightmare/"> Wrangler TJ Upper Rear Shock Bolt Nightmare</a> - Updated on May 6, 2017 </li></ul></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="adrotate_widgets-28" class="mh-widget adrotate_widgets"><div class="a-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Pages and Posts - Right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="4386240860"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="adrotate_widgets-34" class="mh-widget adrotate_widgets"><div class="a-single a-48"><p style="text-align:center;">This and other Jeep parts available from:</p>
<p style="text-align:center;"><a href="http://www.quadratec.com"><img src="http://www.jeepfan.com/wp-content/banners/QTlogo.png" /></a><br />
<a href="http://www.quadratec.com">Quadratec - Everything Jeep</a></p></div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/jeepfandotcom" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="adrotate_widgets-38" class="mh-widget adrotate_widgets"><div class="g g-4"><div class="g-single a-6"><!-- google_ad_section_start -->
<p><b>Jeep Technical - Vehicles</b></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/fixing-jk-wrangler-door-water-streaks/">Stop JK Water Streaks</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-jk-wrangler-review/">Jeep JK Wrangler Review</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-wrangler-unlimited-trail-review/">JK Post First Trail Run Debrief</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-spotters-guide/">Jeep Vehicles Spotters Guide</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-vehicles-vin-reference-guide/">Jeep VIN Reference Guide</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-cj-5-cj-7-and-cj-8-scrambler-frame-dimensions/">Jeep CJ Frame Dimensions</a></p>
<a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/yj-frame-dimensions/">Jeep YJ Frame Dimensions</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/prod-numbers.htm">Jeep Production Numbers</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/prod-numbers2.htm">Jeep Production Numbers</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/cj-renegade-spotters-guide/">Renegade Spotters Guide</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-jk-wrangler-rubicon-locker-modifications-hacks-cheats/">Jeep JK Wrangler Rubicon Locker Modifications, Hacks, Cheats</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jk-wrangler-power-locks-tweaks/">Changing the operation of the electric locks on the JK Wrangler</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/differentials-explained/">Differentials Explained</a></p><br>
<!-- google_ad_section_end --></div></div></div><div id="adrotate_widgets-39" class="mh-widget adrotate_widgets"><div class="a-single a-44"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="9189520462"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="nav_menu-11" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sections</span></h6><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-6595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6595"><a href="http://www.jeepfan.com">Home</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.jeepfan.com/projects-installs/">Projects &#038; Installs</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://www.jeepfan.com/offroading-events/">Offroading &#038; Events</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="http://www.jeepfan.com/technical-info/">Technical &#038; Info</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897"><a href="http://www.jeepfan.com/readers-jeeps/">Readers Jeeps</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://www.jeepfan.com/revpost">Reviews &#038; Products</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="http://www.jeepfan.com/jeep-racing/">Jeep Racing</a></li>
<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.jeepfan.com/category/blog/">Blog &#038; News</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="http://www.jeepfan.com/featured-products/">Featured Products</a></li>
<li id="menu-item-5972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5972"><a href="http://www.jeepfan.com/links/">Links</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="nav_menu-12" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About</span></h6><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-6270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6270"><a href="http://www.jeepfan.com/contact/">Contact</a></li>
<li id="menu-item-6271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6271"><a href="http://www.jeepfan.com/advertising/">Advertise</a></li>
<li id="menu-item-6272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6272"><a href="http://www.jeepfan.com/about-us/">About</a></li>
<li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="http://www.jeepfan.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="nav_menu-13" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Partners</span></h6><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-6277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6277"><a href="http://www.roughcountry.com">Rough Country</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6278"><a href="http://www.extremeterrain.com">Extreme Terrain</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="nav_menu-14" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Social</span></h6><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-6273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6273"><a href="http://twitter.com/jeepfandotcom">Twitter</a></li>
<li id="menu-item-6274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6274"><a href="http://www.facebook.com/jeepfandotcom">Facebook</a></li>
<li id="menu-item-6275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6275"><a href="http://www.youtube.com/user/jeepfandotcom">YouTube</a></li>
</ul></div></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 <a href="http://www.sevenslotmedia.com/" title="Sevenslot Media" rel="nofollow">Sevenslot Media</a> | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=rwpReCaptchaLoad&#038;render=explicit&#038;ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerRatingObj = {"ajax_nonce":"2b0706d69f","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerJudgeObj = {"ajax_nonce":"74c5eaddfd","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"6b91955509","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerQueryAllURs = {"ajax_nonce":"135f0c3aba","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"10","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"10","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"129dc0e156","ajaxurl":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.5'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23847249-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> </body>
</html>