<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>KC HiLiTES 20 Watt LED Lights Model 653 Install | jeepfan.com</title>

<!-- All in One SEO Pack 2.3.12 by Michael Torbert of Semper Fi Web Design[214,280] -->
<meta name="keywords"  content="cj,how-to,jeepfan.com 1978 cj-5" />

<link rel="canonical" href="http://www.jeepfan.com/projects/kc-hilites-20-watt-led-lights-model-653/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; Feed" href="http://www.jeepfan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; Comments Feed" href="http://www.jeepfan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; KC HiLiTES 20 Watt LED Lights Model 653 Comments Feed" href="http://www.jeepfan.com/projects/kc-hilites-20-watt-led-lights-model-653/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='92294c313f36f4ddaac6c33e77adabd9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='jeepfan.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.jeepfan.com/projects/kc-hilites-20-watt-led-lights-model-653/' />
<meta name='shareaholic:keywords' content='cj, how-to, jeepfan.com 1978 cj-5, projects &amp; installs' />
<meta name='shareaholic:article_published_time' content='2017-03-09T00:18:38+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-03-09T01:19:29+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='jeepfan.com Staff' />
<meta name='shareaholic:site_id' content='92294c313f36f4ddaac6c33e77adabd9' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-1024x768.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-1024x768.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jeepfan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.jeepfan.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.jeepfan.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.jeepfan.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine-child/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.jeepfan.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.jeepfan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jeepfan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jeepfan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.jeepfan.com/?p=13316' />
<link rel="alternate" type="application/json+oembed" href="http://www.jeepfan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jeepfan.com%2Fprojects%2Fkc-hilites-20-watt-led-lights-model-653%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jeepfan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jeepfan.com%2Fprojects%2Fkc-hilites-20-watt-led-lights-model-653%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.1.79" /> -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.jeepfan.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.jeepfan.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=d1288b6510&wpp_id=13316';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
							<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.jeepfan.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13316 single-format-standard wp-custom-logo mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://www.jeepfan.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="340" height="90" src="http://www.jeepfan.com/wp-content/uploads/2016/10/jeepfan-comLogo3.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://www.jeepfan.com/wp-content/uploads/2016/10/jeepfan-comLogo3.jpg 340w, http://www.jeepfan.com/wp-content/uploads/2016/10/jeepfan-comLogo3-200x53.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2016/10/jeepfan-comLogo3-300x79.jpg 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-31" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-7"><div class="g-single a-29"><a class="gofollow" data-track="MjksNywxLDMwMA==" href="http://www.roughcountry.com"><img src="http://www.jeepfan.com/wp-content/banners/RC728banner.gif" /></a></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-v6-0navmenu-container"><ul id="menu-v6-0navmenu" class="menu"><li id="menu-item-6168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6168"><a href="http://www.jeepfan.com/projects-installs/">projects &#038; installs</a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6170"><a href="http://www.jeepfan.com/technical-info/">technical &#038; info</a></li>
<li id="menu-item-6167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6167"><a href="http://www.jeepfan.com/offroading-events/">offroading &#038; events</a></li>
<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="http://www.jeepfan.com/readers-jeeps/">readers jeeps</a></li>
<li id="menu-item-6166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6166"><a href="http://www.jeepfan.com/jeep-racing/">jeep racing</a></li>
<li id="menu-item-6172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6172"><a href="http://www.jeepfan.com/category/blog/">blog &#038; news</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-bottom clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="http://www.jeepfan.com/about-us/">About</a></li>
<li id="menu-item-11750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11750"><a href="http://www.jeepfan.com/advertising/">Advertise</a></li>
<li id="menu-item-11751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11751"><a href="http://www.jeepfan.com/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<script>
  (function() {
    var cx = 'partner-pub-0099270125311650:4095680232';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.jeepfan.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.jeepfan.com/category/projects/" itemprop="url"><span itemprop="title">Projects &amp; Installs</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>KC HiLiTES 20 Watt LED Lights Model 653</nav>
<article id="post-13316" class="post-13316 post type-post status-publish format-standard has-post-thumbnail hentry category-projects tag-cj tag-how-to tag-jeepfan-com-1978-cj-5">
	<header class="entry-header clearfix"><h1 class="entry-title">KC HiLiTES 20 Watt LED Lights Model 653</h1><p class="mh-meta entry-meta">
 <i class="fa fa-clock-o"></i>Published on March 8, 2017 <span class="entry-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/jfstaff/">jeepfan.com Staff</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-678x381.jpg" alt="" title="KC-653-LED-Lights-Pair" />
</figure>
<p>KC HiLiTES all new 6 LED Daylighter® Systems are a performance off road LED light in an all metal housing. Pair Pack System comes with two 6 Gravity LED lights (20W each, 40W Total), switch kit and wire harness. Features KCs patented Gravity Reflective Diode (GRD) Technology for a more controlled and farther reaching light beam pattern, two Powerful Cree XML2-T6 10w LEDs  20w total per unit, rugged and durable, with a hard coated polycarbonate lens. Daylighter® lights include a competition-proven flexible base for easy and accurate aiming along with protective and stylish ABS stone guards.</p>
<div class="mh-content-ad"><div class="a-single a-30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x90 WP Link Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:90px"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="4632174717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p><a href="http://www.jeepfan.com/wp-content/uploads/2017/02/gravity_dl_651_pairpack_2.jpg" rel="lightbox[13316]"><img class="alignright size-medium wp-image-13563" src="http://www.jeepfan.com/wp-content/uploads/2017/02/gravity_dl_651_pairpack_2-300x217.jpg" alt="" width="300" height="217" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/gravity_dl_651_pairpack_2-300x217.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/gravity_dl_651_pairpack_2-200x144.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/gravity_dl_651_pairpack_2-768x555.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/gravity_dl_651_pairpack_2-1024x739.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>Specifications:</p>
<ul>
<li>20W per light &#8211; 2 x CREE XML2-T6 10W LEDs</li>
<li>Raw Lumens: Spread Beam &#8211; 2,104 per light</li>
<li>Lux @ 17 Feet: Spread Beam &#8211; 4,720 LX per light</li>
<li>Candela: Spread Beam &#8211; 126,727 CD per light</li>
<li>LED Color Temperature: 5000K</li>
<li>9V to 32V, EMI DO 160E Compliant</li>
<li>6 Round LED light Inserts with precision machined reflector optics</li>
<li>Patented Gravity Reflective Diode (GRD) technology yields more controlled and farther reaching light beams</li>
<li>High Grade Aluminum housing with Hard Coated Polycarbonate Lens</li>
<li>IP 68 Rated, Fully self contained and sealed LED light housing</li>
</ul>
<p>The kit includes:</p>
<ul>
<li>Two All Steel 6&#8243; round Daylighter® Housings</li>
<li>20 Watt LED Bulbs</li>
<li>Two KC Light Guards</li>
<li>Complete Pre-terminated Weather Proof Sealed 2-Pin Deutsch Connector Wiring Harness</li>
<li>30 Amp Illuminated Switch w/ Panel</li>
<li>Illustrated Instructions</li>
</ul>
<p>These <a href="http://www.quadratec.com/products/97025_0481.htm" target="_blank">KC HiLiTES 20 Watt LED Lights Model 653</a> we picked up from <a href="http://www.quadratec.com/" target="_blank">Quadratec</a> have metal housings that have a classic look on a CJ. &nbsp;Either the stainless or black will compliment the front of a Jeep. &nbsp;The modern LED lights use much less power then their old school incandescent bulb counterparts. &nbsp;On the heels of a <a href="http://www.jeepfan.com/projects/warn-vr10s-winch-installation-on-a-cj/">Warn VR10-S Winch</a> installation we installed a set of these on the <a href="http://www.jeepfan.com/readersjeeps/jeepfan-com-1978-cj-5/">jeepfan.com 1978 CJ-5</a> and they just blend right in.</p>
<table>
<tbody>
<tr>
<td><a href="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set.jpg" rel="lightbox[13316]"><img class="alignnone size-medium wp-image-13568" src="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Set-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a></td>
<td><a href="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount.jpg" rel="lightbox[13316]"><img class="alignnone size-medium wp-image-13566" src="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Mount-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a></td>
</tr>
<tr>
<td><a href="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close.jpg" rel="lightbox[13316]"><img class="alignnone size-medium wp-image-13565" src="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Close-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a></td>
<td><a href="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair.jpg" rel="lightbox[13316]"><img class="alignnone size-medium wp-image-13567" src="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-300x225.jpg" alt="" width="300" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a></td>
</tr>
</tbody>
</table>
<p>The lights come with pre-terminated weatherproof ends and a wiring harness. &nbsp;The Olympic rock bumper was pre-drilled for extra lights and these fit just in place beside the winch mount.</p>
<p>The lights mount using an integrated bolt with rubber isolators that protect the bumper finish as well as keep the lights where they belong.</p>
<p>The yellow covers are like an old school emoji and are very cool but just don&#8217;t go well with the Jeep&#8217;s gold-ish color. &nbsp;They will be left off.</p>
<p>In the coming weeks the wiring installation section will be included. &nbsp;</p>
<div class='shareaholic-canvas' data-app-id='26081304' data-app='share_buttons' data-title='KC HiLiTES 20 Watt LED Lights Model 653' data-link='http://www.jeepfan.com/projects/kc-hilites-20-watt-led-lights-model-653/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.jeepfan.com/tag/cj/" rel="tag">CJ</a></li><li><a href="http://www.jeepfan.com/tag/how-to/" rel="tag">how-to</a></li><li><a href="http://www.jeepfan.com/tag/jeepfan-com-1978-cj-5/" rel="tag">jeepfan.com 1978 CJ-5</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.jeepfan.com/news/anthracite-outdoor-adventure-area-snow-ride-2017-page-2/" rel="prev"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Anthracite Outdoor Adventure Area &#8211; Snow Ride 2017 Page 2</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="post-6300 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.jeepfan.com/readersjeeps/andys-1986-jeep-cj-7-laredo/" title="Andy&#8217;s 1986 Jeep CJ-7 Laredo"><img width="326" height="245" src="http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Andy&#039;s 1986 CJ-7 Laredo" srcset="http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2013/10/OKTruckFest2013-080.jpg 1280w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Readers Jeeps		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.jeepfan.com/readersjeeps/andys-1986-jeep-cj-7-laredo/" title="Andy&#8217;s 1986 Jeep CJ-7 Laredo" rel="bookmark">
			Andy&#8217;s 1986 Jeep CJ-7 Laredo		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		 <span class="mh-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/jfstaff/">jeepfan.com Staff</a></span>
	</div>
</article><article class="post-7717 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.jeepfan.com/blog/random-jeep-pic-two-girls-one-jeep/" title="Peeps and Jeeps &#8211; Two Girls, One Jeep"><img width="326" height="245" src="http://www.jeepfan.com/wp-content/uploads/2014/06/bos_auty-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2014/06/bos_auty-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2014/06/bos_auty-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Jeep News &amp; Information jeepfan.com blog		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.jeepfan.com/blog/random-jeep-pic-two-girls-one-jeep/" title="Peeps and Jeeps &#8211; Two Girls, One Jeep" rel="bookmark">
			Peeps and Jeeps &#8211; Two Girls, One Jeep		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		 <span class="mh-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/jfstaff/">jeepfan.com Staff</a></span>
	</div>
</article><article class="post-13229 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.jeepfan.com/projects/warn-vr10s-winch-installation-on-a-cj/" title="Warn VR10-S Winch Installation on a CJ"><img width="326" height="245" src="http://www.jeepfan.com/wp-content/uploads/2017/01/Warn-VR10S-Winch-Install-101-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/01/Warn-VR10S-Winch-Install-101-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/01/Warn-VR10S-Winch-Install-101-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/01/Warn-VR10S-Winch-Install-101-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/01/Warn-VR10S-Winch-Install-101-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/01/Warn-VR10S-Winch-Install-101-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/01/Warn-VR10S-Winch-Install-101-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/01/Warn-VR10S-Winch-Install-101-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Highlights		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.jeepfan.com/projects/warn-vr10s-winch-installation-on-a-cj/" title="Warn VR10-S Winch Installation on a CJ" rel="bookmark">
			Warn VR10-S Winch Installation on a CJ		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		 <i class="fa fa-clock-o"></i>Published on January 3, 2017 <span class="mh-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/jfstaff/">jeepfan.com Staff</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/projects/kc-hilites-20-watt-led-lights-model-653/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.jeepfan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_19");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_19" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_19">
					<span class="cptch_span">n&#105;n&#101;</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">6</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_19" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="O7DP" />
					<input type="hidden" name="cptch_time" value="1489159292" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13316' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<div id="wpp-3" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular</span></h4>
<ul class="wpp-list">
<li><a href="http://www.jeepfan.com/tech/jeep-vehicles-vin-reference-guide/" title="Jeep Vehicles VIN Reference Guide" class="wpp-post-title" target="_self">Jeep Vehicles VIN Reference Guide</a>  <span class="post-stats"><span class="wpp-views">5,326 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wrangler-pentastar-3-6l-oil-change/" title="Jeep Wrangler Pentastar 3.6L Oil Change" class="wpp-post-title" target="_self">Jeep Wrangler Pentastar 3.6L Oil Change</a>  <span class="post-stats"><span class="wpp-views">5,119 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/v8-conversions/" title="V8 Conversions" class="wpp-post-title" target="_self">V8 Conversions</a>  <span class="post-stats"><span class="wpp-views">3,284 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wheels-fitment-guide/" title="Jeep Wheels Fitment Guide" class="wpp-post-title" target="_self">Jeep Wheels Fitment Guide</a>  <span class="post-stats"><span class="wpp-views">2,895 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/decoding-jeep-cj-vin-numbers-1971-1986/" title="Decoding Jeep CJ VIN Numbers 1971-1986" class="wpp-post-title" target="_self">Decoding Jeep CJ VIN Numbers 1971-1986</a>  <span class="post-stats"><span class="wpp-views">1,735 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/wrangler-jk-3-8l-oil-change/" title="Wrangler JK 3.8L Oil Change" class="wpp-post-title" target="_self">Wrangler JK 3.8L Oil Change</a>  <span class="post-stats"><span class="wpp-views">1,380 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wrangler-yj-axle-swapping/" title="Jeep Wrangler YJ Axle Swapping" class="wpp-post-title" target="_self">Jeep Wrangler YJ Axle Swapping</a>  <span class="post-stats"><span class="wpp-views">1,340 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/trail-rated-what-it-means/" title="Trail Rated &#8211; What it Means" class="wpp-post-title" target="_self">Trail Rated &#8211; What it Means</a>  <span class="post-stats"><span class="wpp-views">1,309 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/tap-and-drill-bit-size-chart/" title="Tap and Drill Bit Size Chart" class="wpp-post-title" target="_self">Tap and Drill Bit Size Chart</a>  <span class="post-stats"><span class="wpp-views">1,242 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/what-is-a-slip-yoke-eliminator-and-why-do-you-need-it/" title="What is a Slip Yoke Eliminator and Why Do You Need It?" class="wpp-post-title" target="_self">What is a Slip Yoke Eliminator and Why Do You Need It?</a>  <span class="post-stats"><span class="wpp-views">1,078 views</span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="adrotate_widgets-36" class="mh-widget adrotate_widgets"><div class="a-single a-46"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive General -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="9854048065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_nip-3" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Random in Pictures</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-215 post type-post status-publish format-standard has-post-thumbnail category-tech tag-bumper tag-jk tag-wrangler">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/tech/jeep-wrangler-jk-front-bumper-guide-part-2/" title="Jeep Wrangler JK Front Bumper Guide Part 2">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2007/12/AEVBumperWranglerJK-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2007/12/AEVBumperWranglerJK-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2007/12/AEVBumperWranglerJK-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2007/12/AEVBumperWranglerJK-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2007/12/AEVBumperWranglerJK-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2007/12/AEVBumperWranglerJK-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2007/12/AEVBumperWranglerJK-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2007/12/AEVBumperWranglerJK.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-1233 post type-post status-publish format-standard has-post-thumbnail category-projects tag-how-to tag-lift-kit tag-tj">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/rough-country-tj-2-5-lift-kit-install-part-4/" title="Rough Country TJ 2.5&#8243; Lift Kit Install &#8211; Part 4">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2009/07/Before-After-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2009/07/Before-After-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2009/07/Before-After-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2009/07/Before-After-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-1137 post type-post status-publish format-standard has-post-thumbnail category-jf07wrangler category-projects tag-bfg tag-jk tag-tires">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/aev-pintler-wheels-and-bfg-mud-terrain-km2-tires/" title="AEV Pintler Wheels and BFG Mud Terrain KM2 Tires">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2008/03/BFGAEV-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2008/03/BFGAEV-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2008/03/BFGAEV-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2008/03/BFGAEV-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2008/03/BFGAEV-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2008/03/BFGAEV-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2008/03/BFGAEV-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2008/03/BFGAEV.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-13052 post type-post status-publish format-standard has-post-thumbnail category-projects tag-how-to tag-jeepfan-com-2012-jk-wrangler-unlimited tag-jk">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/new-wipers-for-your-jeep-bosch-icon/" title="New Wipers for Your Jeep &#8211; Bosch Icon">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2016/11/Bosch-Icon-Wiper-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2016/11/Bosch-Icon-Wiper-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2016/11/Bosch-Icon-Wiper-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2016/11/Bosch-Icon-Wiper-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2016/11/Bosch-Icon-Wiper-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2016/11/Bosch-Icon-Wiper-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2016/11/Bosch-Icon-Wiper-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2016/11/Bosch-Icon-Wiper-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-1153 post type-post status-publish format-standard has-post-thumbnail category-jf07wrangler category-projects tag-cb tag-gadgets tag-interior tag-jeepfan-com-2007-rubicon">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/cobra-19dx-iv-cb-radio-install-in-a-jk-wrangler/" title="Cobra 19DX IV CB Radio Install in a JK Wrangler">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2010/04/IMG_0803-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2010/04/IMG_0803-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2010/04/IMG_0803-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2010/04/IMG_0803-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2010/04/IMG_0803-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2010/04/IMG_0803-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2010/04/IMG_0803-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2010/04/IMG_0803.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-2191 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-offroading tag-ok-auto">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/ok-auto-4wd-tire-rock-krawl-2008-day-2-part-3/" title="OK Auto 4WD &#038; Tire Rock Krawl 2008 &#8211; Day 2 Part 3">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2008/04/RockKrawl2008-RC_222-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2008/04/RockKrawl2008-RC_222-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2008/04/RockKrawl2008-RC_222-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2008/04/RockKrawl2008-RC_222-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2008/04/RockKrawl2008-RC_222-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2008/04/RockKrawl2008-RC_222-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2008/04/RockKrawl2008-RC_222-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2008/04/RockKrawl2008-RC_222.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6695 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-bantam tag-events tag-show">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/2014-bantam-jeep-heritage-festival-day-1/" title="2014 Bantam Jeep Heritage Festival &#8211; Day 1">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2014/06/BJHF-2014-Show019.jpg 1280w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6287 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-events tag-offroading tag-ok-auto">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/ok-auto-tar-hollow-4wd-expedition-fall2013/" title="OK Auto Tar Hollow 4WD Expedition Fall 2013">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2013/04/TarHollowSpring2013-19-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2013/04/TarHollowSpring2013-19-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2013/04/TarHollowSpring2013-19-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2013/04/TarHollowSpring2013-19-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2013/04/TarHollowSpring2013-19-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2013/04/TarHollowSpring2013-19-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2013/04/TarHollowSpring2013-19-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2013/04/TarHollowSpring2013-19.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-859 post type-post status-publish format-standard has-post-thumbnail category-readersjeeps tag-amc tag-bds tag-bfg tag-cj tag-custom tag-lift-kit tag-ok-auto tag-rebuild tag-restored tag-suspension">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/readersjeeps/mikes-77-cj-7/" title="Mike&#8217;s 77 CJ-7">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2016/10/DCP_0567-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2016/10/DCP_0567-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2016/10/DCP_0567-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2016/10/DCP_0567-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13316 post type-post status-publish format-standard has-post-thumbnail category-projects tag-cj tag-how-to tag-jeepfan-com-1978-cj-5">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/kc-hilites-20-watt-led-lights-model-653/" title="KC HiLiTES 20 Watt LED Lights Model 653"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/KC-653-LED-Lights-Pair-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/projects/kc-hilites-20-watt-led-lights-model-653/" title="KC HiLiTES 20 Watt LED Lights Model 653">
										KC HiLiTES 20 Watt LED Lights Model 653									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on March 8, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13516 post type-post status-publish format-standard has-post-thumbnail category-news category-offroad tag-aoaa tag-events tag-offroading">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/news/anthracite-outdoor-adventure-area-snow-ride-2017-page-2/" title="Anthracite Outdoor Adventure Area &#8211; Snow Ride 2017 Page 2"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-132-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/news/anthracite-outdoor-adventure-area-snow-ride-2017-page-2/" title="Anthracite Outdoor Adventure Area &#8211; Snow Ride 2017 Page 2">
										Anthracite Outdoor Adventure Area &#8211; Snow Ride 2017 Page 2									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on February 11, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13467 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-aoaa tag-events tag-offroading">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/anthracite-outdoor-adventure-area-snow-ride-2017/" title="Anthracite Outdoor Adventure Area &#8211; Snow Ride 2017"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-137-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-137-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-137-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-137-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-137-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-137-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-137-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/AOAA-Feb2017-137-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/offroad/anthracite-outdoor-adventure-area-snow-ride-2017/" title="Anthracite Outdoor Adventure Area &#8211; Snow Ride 2017">
										Anthracite Outdoor Adventure Area &#8211; Snow Ride 2017									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on February 10, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13521 post type-post status-publish format-standard has-post-thumbnail category-blog tag-quadratec">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/quadratec-february-jeep-contest/" title="Quadratec February Jeep Contest"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-200x147.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-300x220.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot.jpg 466w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/blog/quadratec-february-jeep-contest/" title="Quadratec February Jeep Contest">
										Quadratec February Jeep Contest									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on February 9, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13434 post type-post status-publish format-standard has-post-thumbnail category-projects tag-how-to tag-jeepfan-com-2016-jkurhr tag-jk tag-warn">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/warn-vr10-s-winch-installation-on-a-wrangler-jk/" title="Warn VR10-S Winch Installation on a Wrangler JK"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/projects/warn-vr10-s-winch-installation-on-a-wrangler-jk/" title="Warn VR10-S Winch Installation on a Wrangler JK">
										Warn VR10-S Winch Installation on a Wrangler JK									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on February 9, 2017								</div>
							</div>
						</li>			</ul></div><div id="text-5" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recently Updated</span></h4>			<div class="textwidget"><ul><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/tech/checking-tire-pressure-determine-correct-pressure/"> Checking Tire Pressure &#8211; Determine Correct Pressure</a> - Updated on March 8, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/projects/kc-hilites-20-watt-led-lights-model-653/"> KC HiLiTES 20 Watt LED Lights Model 653</a> - Updated on March 8, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/tech/decoding-1984-to-2001-jeep-cherokee-xj-vin-numbers/"> Decoding 1984 to 2001 Jeep Cherokee XJ VIN Numbers</a> - Updated on March 6, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/projects/teraflex-jk-adjustable-spare-tire-mount-install/"> Teraflex JK Adjustable Spare Tire Mount Install</a> - Updated on February 21, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/projects/teraflex-jk-hd-hinged-carrier-install/"> Teraflex JK HD Hinged Carrier Install</a> - Updated on February 21, 2017 </li></ul></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="adrotate_widgets-28" class="mh-widget adrotate_widgets"><div class="a-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Pages and Posts - Right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="4386240860"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="adrotate_widgets-34" class="mh-widget adrotate_widgets"><div class="a-single a-48"><p style="text-align:center;"><a href="http://www.quadratec.com"><img src="http://www.jeepfan.com/wp-content/banners/QTlogo.png" /></a><br />
<a href="http://www.quadratec.com">Quadratec - Everything Jeep</a></p></div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/jeepfandotcom" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="adrotate_widgets-38" class="mh-widget adrotate_widgets"><div class="g g-4"><div class="g-single a-11"><!-- google_ad_section_start -->
<p><b>Transmission and Transfer Case Tech</b></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/tech/TransferCaseUpgrades.htm">Transfer Case Upgrades, Modifications, and Options</a></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/tech/jeeptech/transfer-cases.htm">Jeep Tech - Transfer Cases</a></p><br> 
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/tech/jeeptech/transmission.htm">Jeep Tech - Transmissions</a></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/tech/whysye.htm">What is and why you need a Slip Yoke Eliminator</a></p><br> 
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/t18_swap.htm">T-18 Transmission Swap Tech Tip</a></p><br>
<b>Tire Tech</b></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/tech/readtires.htm">How-To Read a Tire</a></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/picktires.htm">How to pick the right tires for your Jeep</a></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/tirerpmratio.htm">Tire Size to Ratio Conversion Chart</a></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/whatfits.htm">Jeep Tire Sizes - What Fits?</a></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/tech/tech_wheel_terms.htm"> Wheel Terminology</a><font face="Arial"></p><br>
<p><a class="gofollow" data-track="MTEsNCwxLDMwMA==" href="http://www.jeepfan.com/technical.php"><b>More Jeep Tech</b></a>
<!-- google_ad_section_end --></div></div></div><div id="adrotate_widgets-39" class="mh-widget adrotate_widgets"><div class="a-single a-44"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="9189520462"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="nav_menu-11" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sections</span></h6><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-6595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6595"><a href="http://www.jeepfan.com">Home</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.jeepfan.com/projects-installs/">Projects &#038; Installs</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://www.jeepfan.com/offroading-events/">Offroading &#038; Events</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="http://www.jeepfan.com/technical-info/">Technical &#038; Info</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897"><a href="http://www.jeepfan.com/readers-jeeps/">Readers Jeeps</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://www.jeepfan.com/revpost">Reviews &#038; Products</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="http://www.jeepfan.com/jeep-racing/">Jeep Racing</a></li>
<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-960"><a href="http://www.jeepfan.com/category/blog/">Blog &#038; News</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="http://www.jeepfan.com/featured-products/">Featured Products</a></li>
<li id="menu-item-5972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5972"><a href="http://www.jeepfan.com/links/">Links</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="nav_menu-12" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About</span></h6><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-6270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6270"><a href="http://www.jeepfan.com/contact/">Contact</a></li>
<li id="menu-item-6271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6271"><a href="http://www.jeepfan.com/advertising/">Advertise</a></li>
<li id="menu-item-6272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6272"><a href="http://www.jeepfan.com/about-us/">About</a></li>
<li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="http://www.jeepfan.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="nav_menu-13" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Partners</span></h6><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-6277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6277"><a href="http://www.roughcountry.com">Rough Country</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6278"><a href="http://www.extremeterrain.com">Extreme Terrain</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="nav_menu-14" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Social</span></h6><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-6273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6273"><a href="http://twitter.com/jeepfandotcom">Twitter</a></li>
<li id="menu-item-6274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6274"><a href="http://www.facebook.com/jeepfandotcom">Facebook</a></li>
<li id="menu-item-6275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6275"><a href="http://www.youtube.com/user/jeepfandotcom">YouTube</a></li>
</ul></div></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 <a href="http://www.sevenslotmedia.com/" title="Sevenslot Media" rel="nofollow">Sevenslot Media</a> | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=rwpReCaptchaLoad&#038;render=explicit&#038;ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerRatingObj = {"ajax_nonce":"51c63348b3","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerJudgeObj = {"ajax_nonce":"8328d8089b","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"f4c8bd84a0","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerQueryAllURs = {"ajax_nonce":"e67bb303b2","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"10","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"10","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"a75bfd0f40","ajaxurl":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.3'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23847249-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> </body>
</html>