<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Quadratec February Jeep Contest | jeepfan.com</title>

<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[214,272] -->
<meta name="description"  content="Quadratec is looking for three lucky people to take its money. Well, not all of it, but $3000 worth to purchase any Smittybilt-branded part or accessory" />

<meta name="keywords"  content="quadratec" />

<link rel="canonical" href="http://www.jeepfan.com/blog/quadratec-february-jeep-contest/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; Feed" href="http://www.jeepfan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; Comments Feed" href="http://www.jeepfan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="jeepfan.com &raquo; Quadratec February Jeep Contest Comments Feed" href="http://www.jeepfan.com/blog/quadratec-february-jeep-contest/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='92294c313f36f4ddaac6c33e77adabd9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='jeepfan.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.jeepfan.com/blog/quadratec-february-jeep-contest/' />
<meta name='shareaholic:keywords' content='quadratec, jeep news &amp; information jeepfan.com blog' />
<meta name='shareaholic:article_published_time' content='2017-02-09T18:22:48+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-02-09T18:31:32+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Seven Slot' />
<meta name='shareaholic:site_id' content='92294c313f36f4ddaac6c33e77adabd9' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jeepfan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.jeepfan.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.jeepfan.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.jeepfan.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine-child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.jeepfan.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.jeepfan.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.jeepfan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jeepfan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jeepfan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.jeepfan.com/?p=13521' />
<link rel="alternate" type="application/json+oembed" href="http://www.jeepfan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jeepfan.com%2Fblog%2Fquadratec-february-jeep-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jeepfan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jeepfan.com%2Fblog%2Fquadratec-february-jeep-contest%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.1.62" /> -->
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.jeepfan.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.jeepfan.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8b0af5c7f2&wpp_id=13521';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
							<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://www.jeepfan.com/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13521 single-format-standard wp-custom-logo mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="menu"><li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11749"><a href="http://www.jeepfan.com/about-us/">About</a></li>
<li id="menu-item-11750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11750"><a href="http://www.jeepfan.com/advertising/">Advertise</a></li>
<li id="menu-item-11751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11751"><a href="http://www.jeepfan.com/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-6273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6273"><a href="http://twitter.com/jeepfandotcom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-6274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6274"><a href="http://www.facebook.com/jeepfandotcom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-6275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6275"><a href="http://www.youtube.com/user/jeepfandotcom"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="http://www.jeepfan.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="340" height="90" src="http://www.jeepfan.com/wp-content/uploads/2016/10/jeepfan-comLogo3.jpg" class="custom-logo" alt="" itemprop="logo" srcset="http://www.jeepfan.com/wp-content/uploads/2016/10/jeepfan-comLogo3.jpg 340w, http://www.jeepfan.com/wp-content/uploads/2016/10/jeepfan-comLogo3-200x53.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2016/10/jeepfan-comLogo3-300x79.jpg 300w" sizes="(max-width: 340px) 100vw, 340px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="adrotate_widgets-31" class="mh-widget mh-header-2 adrotate_widgets"><div class="g g-7"><div class="g-single a-43"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leader -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="2206907664"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-v6-0navmenu-container"><ul id="menu-v6-0navmenu" class="menu"><li id="menu-item-6168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6168"><a href="http://www.jeepfan.com/projects-installs/">projects &#038; installs</a></li>
<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6170"><a href="http://www.jeepfan.com/technical-info/">technical &#038; info</a></li>
<li id="menu-item-6167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6167"><a href="http://www.jeepfan.com/offroading-events/">offroading &#038; events</a></li>
<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="http://www.jeepfan.com/readers-jeeps/">readers jeeps</a></li>
<li id="menu-item-6166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6166"><a href="http://www.jeepfan.com/jeep-racing/">jeep racing</a></li>
<li id="menu-item-6172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6172"><a href="http://www.jeepfan.com/category/blog/">blog &#038; news</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.jeepfan.com/blog/quadratec-february-jeep-contest/" title="Quadratec February Jeep Contest">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Quadratec February Jeep Contest						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Jeep News &amp; Information jeepfan.com blog						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.jeepfan.com/projects/warn-vr10-s-winch-installation-on-a-wrangler-jk/" title="Warn VR10-S Winch Installation on a Wrangler JK">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 9, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Warn VR10-S Winch Installation on a Wrangler JK						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Projects &amp; Installs						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.jeepfan.com/tech/2017-jeep-wrangler-rubicon-recon-special-model/" title="2017 Jeep Wrangler Rubicon Recon &#8211; Special Model">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 6, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							2017 Jeep Wrangler Rubicon Recon &#8211; Special Model						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Technical &amp; Info						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.jeepfan.com/news/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods-page-3/" title="Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 3">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 30, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 3						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														News						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://www.jeepfan.com/projects/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods-page-2/" title="Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 2">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 30, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 2						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Projects &amp; Installs						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form action="http://www.jeepfan.com/search-results" id="cse-search-box">
  <div class="searchBox">
    <input type="hidden" name="cx" value="partner-pub-0099270125311650:4095680232" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size=“60” />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang="></script>
<style type="text/css">
	.searchBox { width: 250px; }
</style>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.jeepfan.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.jeepfan.com/category/blog/" itemprop="url"><span itemprop="title">Jeep News &amp; Information jeepfan.com blog</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Quadratec February Jeep Contest</nav>
<article id="post-13521" class="post-13521 post type-post status-publish format-standard has-post-thumbnail hentry category-blog tag-quadratec">
	<header class="entry-header clearfix"><h1 class="entry-title">Quadratec February Jeep Contest</h1><p class="mh-meta entry-meta">
 <i class="fa fa-clock-o"></i>Published on February 9, 2017 <span class="entry-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/ssm-jfadmin/">Seven Slot</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot.jpg" alt="" title="Winches_X20-XRC_BeautyShot" />
</figure>
<p>For the month of February, leading Jeep aftermarket retailer Quadratec is looking for three lucky people to take its money. Well, not all of it, but $3000 worth to purchase any Smittybilt-branded part or <a href="http://www.jeepfan.com/wp-content/uploads/2017/02/QTlogo.png" rel="lightbox[13521]"><img class="alignright size-full wp-image-13522" src="http://www.jeepfan.com/wp-content/uploads/2017/02/QTlogo.png" alt="" width="200" height="70"></a>accessory available at <a href="http://www.quadratec.com/" target="_blank" rel="noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.Quadratec.com&amp;source=gmail&amp;ust=1486748438361000&amp;usg=AFQjCNGMtWbrfXtPqr4VP7sGDwfw3HQluw">www.Quadratec.com</a>.</p>
<div class="mh-content-ad"><div class="a-single a-30"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x90 WP Link Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:90px"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="4632174717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>See, Quadratec and Smittybilt understand that the only thing better than modifying your vehicle with great Jeep parts, is modifying it with free Jeep parts.</p>
<p>So, whether you are looking for that perfect new bumper, some snug-fitting replacement seat covers, a new soft top, or any other great Smittybilt parts, now is your chance.</p>
<p><a href="http://www.jeepfan.com/wp-content/uploads/2017/02/SmittybiltLogo.png" rel="lightbox[13521]"><img class="alignright size-full wp-image-13527" src="http://www.jeepfan.com/wp-content/uploads/2017/02/SmittybiltLogo.png" alt="" width="225" height="225" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/SmittybiltLogo.png 225w, http://www.jeepfan.com/wp-content/uploads/2017/02/SmittybiltLogo-200x200.png 200w" sizes="(max-width: 225px) 100vw, 225px" /></a>From <span class="aBn" tabindex="0" data-term="goog_608036235"><span class="aQJ">12 AM EST</span></span> February 1 through <span class="aBn" tabindex="0" data-term="goog_608036236"><span class="aQJ">7:59 AM EST</span></span> <span class="aBn" tabindex="0" data-term="goog_608036237"><span class="aQJ">March 1</span></span>, Quadratec is accepting entries for this month&#8217;s Product Giveaway sponsored by Smittybilt. One first place winner will receive $2000, a second place winner $750 and a third place winner $250. Prizes will be awarded as a credit toward any Smittybilt-branded part or accessory sold at Quadratec, and must be used on or before <span class="aBn" tabindex="0" data-term="goog_608036238"><span class="aQJ">June 30, 2017</span></span>. ARV of all prizes is $3,000.</p>
<p>&#8220;Quadratec has sponsored some cool sweepstakes promotions in the past, but for 2017 we wanted to give more customers a chance to win something,&#8221; said Dave Flogaus, Quadratec&#8217;s Manager of Print Media. &#8220;A potential two-thousand dollar shopping spree can take you a long way with us!”</p>
<p>No purchase is required to enter the Quadratec $3000 Product Giveaway sponsored by Smittybilt, nor will a purchase enhance your chances of winning. Simply head to&nbsp;<a href="https://www.quadratec.com/quadratec-monthly-jeep-parts-giveawayQuadratec.com" target="_blank" rel="noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.quadratec.com/quadratec-monthly-jeep-parts-giveawayQuadratec.com&amp;source=gmail&amp;ust=1486748438361000&amp;usg=AFQjCNEvpjce4BuRRVos1jnjCfzmjHq8Zw">https://www.quadratec.com/<wbr>quadratec-monthly-jeep-parts-<wbr>giveawayQuadratec.com</a>&nbsp;during the promotional period and register on the sweepstakes entry page. Entries are open to legal residents of the 50 United States and The District Of Columbia, and are limited to one per person during the month. Odds of winning will depend on how many entries are received.</p>
<p>Winners will be randomly selected on or around <span class="aBn" tabindex="0" data-term="goog_608036239"><span class="aQJ">March 3, 2017</span></span>. Visit&nbsp;<a href="https://www.quadratec.com/quadratec-monthly-jeep-parts-giveaway/official-rules" target="_blank" rel="noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.quadratec.com/quadratec-monthly-jeep-parts-giveaway/official-rules&amp;source=gmail&amp;ust=1486748438362000&amp;usg=AFQjCNH7kEasIplaJvyIbChhA7_5FQPpUg">https://www.quadratec.com/<wbr>quadratec-monthly-jeep-parts-<wbr>giveaway/official-rules</a>&nbsp;for complete details.</p>
<p>About Quadratec:</p>
<p>Since 1990, Quadratec&#8217;s mission is always to deliver Expert Advice and Unbeatable Prices to enthusiasts of the legendary Jeep® CJ &amp; Wrangler, Cherokee and Grand Cherokee. Quadratec&#8217;s courteous factory-trained sales &amp; customer service staff has the knowledge to make sure you, and your vehicle, get exactly what you need. Contact us at <a href="tel:800-745-2348">800-745-2348</a> or <a href="http://www.quadratec.com/" target="_blank" rel="noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.quadratec.com&amp;source=gmail&amp;ust=1486748438362000&amp;usg=AFQjCNErcfZbnijzYNJfy403WF-J7fQ5Rw">www.quadratec.com</a>.</p>
<div class='shareaholic-canvas' data-app-id='26081304' data-app='share_buttons' data-title='Quadratec February Jeep Contest' data-link='http://www.jeepfan.com/blog/quadratec-february-jeep-contest/' data-summary=''></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.jeepfan.com/tag/quadratec/" rel="tag">Quadratec</a></li></ul></div>	</article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.jeepfan.com/projects/warn-vr10-s-winch-installation-on-a-wrangler-jk/" rel="prev"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Warn VR10-S Winch Installation on a Wrangler JK</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="post-3568 format-standard mh-col-1-3 mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://www.jeepfan.com/offroad/quadratec-tent-sale-and-show-and-shine-2011/" title="Quadratec Tent Sale and Show and Shine 2011"><img width="326" height="245" src="http://www.jeepfan.com/wp-content/uploads/2011/10/quadratec2011_0695-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2011/10/quadratec2011_0695-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2011/10/quadratec2011_0695-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2011/10/quadratec2011_0695-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2011/10/quadratec2011_0695-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2011/10/quadratec2011_0695.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2011/10/quadratec2011_0695-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2011/10/quadratec2011_0695-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Offroading &amp; Events		</div>
	</figure>
	<h3 class="mh-posts-grid-title">
		<a href="http://www.jeepfan.com/offroad/quadratec-tent-sale-and-show-and-shine-2011/" title="Quadratec Tent Sale and Show and Shine 2011" rel="bookmark">
			Quadratec Tent Sale and Show and Shine 2011		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		 <i class="fa fa-clock-o"></i>Updated on November 12, 2016 <span class="mh-meta-author author vcard"><i class="fa fa-user"></i>Posted by <a class="fn" href="http://www.jeepfan.com/author/jfstaff/">jeepfan.com Staff</a></span>
	</div>
</article></div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/quadratec-february-jeep-contest/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.jeepfan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_41");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_41" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_41">
					<span class="cptch_span"><input id="cptch_input_41" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">on&#101;</span>
					<input type="hidden" name="cptch_result" value="lfI=" />
					<input type="hidden" name="cptch_time" value="1486704930" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<div id="wpp-3" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular</span></h4>
<ul class="wpp-list">
<li><a href="http://www.jeepfan.com/tech/jeep-wrangler-pentastar-3-6l-oil-change/" title="Jeep Wrangler Pentastar 3.6L Oil Change" class="wpp-post-title" target="_self">Jeep Wrangler Pentastar 3.6L Oil Change</a>  <span class="post-stats"><span class="wpp-views">4,601 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-vehicles-vin-reference-guide/" title="Jeep Vehicles VIN Reference Guide" class="wpp-post-title" target="_self">Jeep Vehicles VIN Reference Guide</a>  <span class="post-stats"><span class="wpp-views">4,411 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/v8-conversions/" title="V8 Conversions" class="wpp-post-title" target="_self">V8 Conversions</a>  <span class="post-stats"><span class="wpp-views">3,329 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wheels-fitment-guide/" title="Jeep Wheels Fitment Guide" class="wpp-post-title" target="_self">Jeep Wheels Fitment Guide</a>  <span class="post-stats"><span class="wpp-views">2,469 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/2017-jeep-wrangler-rubicon-recon-special-model/" title="2017 Jeep Wrangler Rubicon Recon &#8211; Special Model" class="wpp-post-title" target="_self">2017 Jeep Wrangler Rubicon Recon &#8211; Special Model</a>  <span class="post-stats"><span class="wpp-views">2,400 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/decoding-jeep-cj-vin-numbers-1971-1986/" title="Decoding Jeep CJ VIN Numbers 1971-1986" class="wpp-post-title" target="_self">Decoding Jeep CJ VIN Numbers 1971-1986</a>  <span class="post-stats"><span class="wpp-views">1,723 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/the-jeep-wave-2/" title="The Jeep Wave" class="wpp-post-title" target="_self">The Jeep Wave</a>  <span class="post-stats"><span class="wpp-views">1,549 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/wrangler-jk-3-8l-oil-change/" title="Wrangler JK 3.8L Oil Change" class="wpp-post-title" target="_self">Wrangler JK 3.8L Oil Change</a>  <span class="post-stats"><span class="wpp-views">1,452 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/jeep-wrangler-yj-axle-swapping/" title="Jeep Wrangler YJ Axle Swapping" class="wpp-post-title" target="_self">Jeep Wrangler YJ Axle Swapping</a>  <span class="post-stats"><span class="wpp-views">1,279 views</span></span> </li>
<li><a href="http://www.jeepfan.com/tech/trail-rated-what-it-means/" title="Trail Rated &#8211; What it Means" class="wpp-post-title" target="_self">Trail Rated &#8211; What it Means</a>  <span class="post-stats"><span class="wpp-views">1,273 views</span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="adrotate_widgets-36" class="mh-widget adrotate_widgets"><div class="a-single a-46"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive General -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="9854048065"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_nip-3" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Random in Pictures</span></h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item post-4878 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-events tag-pa-jeeps tag-show">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/fc150-jeep-2007-pa-jeep-show-favorite/" title="FC150 Jeep &#8211; 2007 PA Jeep Show Favorite">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2007/07/IMG_5665-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2007/07/IMG_5665-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2007/07/IMG_5665-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2007/07/IMG_5665-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2007/07/IMG_5665-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2007/07/IMG_5665-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2007/07/IMG_5665-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2007/07/IMG_5665.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-10177 post type-post status-publish format-standard has-post-thumbnail category-blog tag-random-pic">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/white-jeep-wrangler-unlimited-clean/" title="White Jeep Wrangler Unlimited &#8211; Clean">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2015/11/white-2015-jeep-wrangler-unlimited-x-edition-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2015/11/white-2015-jeep-wrangler-unlimited-x-edition-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2015/11/white-2015-jeep-wrangler-unlimited-x-edition-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2015/11/white-2015-jeep-wrangler-unlimited-x-edition-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-5241 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-events tag-pa-jeeps tag-show">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/pa-jeeps-11th-annual-all-breeds-jeep-show-2006-page-6/" title="PA Jeeps 11th Annual All Breeds Jeep Show 2006 Page 6">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2006/07/Img_0799-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2006/07/Img_0799-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2006/07/Img_0799-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2006/07/Img_0799-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2006/07/Img_0799-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2006/07/Img_0799.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-1582 post type-post status-publish format-standard has-post-thumbnail category-tech tag-amc tag-cj tag-performance">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/tech/carter-bbd-carburetor-alternatives/" title="Carter BBD Carburetor Alternatives">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2007/01/Howell-Jeep-EFI-Kit-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2007/01/Howell-Jeep-EFI-Kit-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2007/01/Howell-Jeep-EFI-Kit-500x381.jpg 500w, http://www.jeepfan.com/wp-content/uploads/2007/01/Howell-Jeep-EFI-Kit-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-2044 post type-post status-publish format-standard has-post-thumbnail category-tech tag-how-to">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/tech/decoding-jeep-cj-vin-numbers-1955-1971/" title="Decoding Jeep CJ VIN Numbers 1955-1971">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2007/12/1969JeepCJ5_01_700-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2007/12/1969JeepCJ5_01_700-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2007/12/1969JeepCJ5_01_700-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2007/12/1969JeepCJ5_01_700-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2007/12/1969JeepCJ5_01_700-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2007/12/1969JeepCJ5_01_700-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2007/12/1969JeepCJ5_01_700.jpg 700w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-12781 post type-post status-publish format-standard has-post-thumbnail category-tech tag-how-to tag-offroad-driving">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/tech/go-jeeping-up-hill-driving-technique/" title="Go Jeeping &#8211; Up Hill Driving Technique">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2016/11/78CJ-HillClimbing-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2016/11/78CJ-HillClimbing-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2016/11/78CJ-HillClimbing-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2016/11/78CJ-HillClimbing-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-6415 post type-post status-publish format-standard has-post-thumbnail category-jeep-vehicles tag-jk tag-wrangler">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/tech/jeep-vehicles/2014-jeep-wrangler-rubicon-x/" title="2014 Jeep Wrangler Rubicon X">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2013/11/RubiconXmain-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2013/11/RubiconXmain-80x60.png 80w, http://www.jeepfan.com/wp-content/uploads/2013/11/RubiconXmain-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-1919 post type-post status-publish format-standard has-post-thumbnail category-tech tag-tires">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/tech/how-to-pick-the-right-tires-for-your-truck/" title="How to Pick the Right Tires for your Truck">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2016/10/BFGvsMT-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2016/10/BFGvsMT-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2016/10/BFGvsMT-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2016/10/BFGvsMT-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2016/10/BFGvsMT-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2016/10/BFGvsMT-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2016/10/BFGvsMT-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2016/10/BFGvsMT-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item post-5828 post type-post status-publish format-standard has-post-thumbnail category-offroad tag-events tag-offroading tag-ok-auto tag-trail-ride">
						<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/offroad/ok-auto-tar-hollow-4wd-expedition-event-coverage/" title="OK Auto Tar Hollow 4WD Expedition &#8211; Event Coverage">
							<img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2012/10/TarHollowK4K-2012_1127-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2012/10/TarHollowK4K-2012_1127-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2012/10/TarHollowK4K-2012_1127-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2012/10/TarHollowK4K-2012_1127-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2012/10/TarHollowK4K-2012_1127-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2012/10/TarHollowK4K-2012_1127.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2012/10/TarHollowK4K-2012_1127-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2012/10/TarHollowK4K-2012_1127-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-3" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13521 post type-post status-publish format-standard has-post-thumbnail category-blog tag-quadratec">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/blog/quadratec-february-jeep-contest/" title="Quadratec February Jeep Contest"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-200x147.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-300x220.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot-326x245.jpg 326w, http://www.jeepfan.com/wp-content/uploads/2017/02/Winches_X20-XRC_BeautyShot.jpg 466w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/blog/quadratec-february-jeep-contest/" title="Quadratec February Jeep Contest">
										Quadratec February Jeep Contest									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on February 9, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13434 post type-post status-publish format-standard has-post-thumbnail category-projects tag-how-to tag-jeepfan-com-2016-jkurhr tag-jk tag-warn">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/warn-vr10-s-winch-installation-on-a-wrangler-jk/" title="Warn VR10-S Winch Installation on a Wrangler JK"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-156-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/projects/warn-vr10-s-winch-installation-on-a-wrangler-jk/" title="Warn VR10-S Winch Installation on a Wrangler JK">
										Warn VR10-S Winch Installation on a Wrangler JK									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on February 9, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13460 post type-post status-publish format-standard has-post-thumbnail category-tech tag-jk tag-press-release">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/tech/2017-jeep-wrangler-rubicon-recon-special-model/" title="2017 Jeep Wrangler Rubicon Recon &#8211; Special Model"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/02/JP017_RubiconRecon-Closeup-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/02/JP017_RubiconRecon-Closeup-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/02/JP017_RubiconRecon-Closeup-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/02/JP017_RubiconRecon-Closeup-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/tech/2017-jeep-wrangler-rubicon-recon-special-model/" title="2017 Jeep Wrangler Rubicon Recon &#8211; Special Model">
										2017 Jeep Wrangler Rubicon Recon &#8211; Special Model									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on February 6, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13424 post type-post status-publish format-standard has-post-thumbnail category-news tag-how-to tag-jeepfan-com-2016-jkurhr tag-jk tag-maximus-3">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/news/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods-page-3/" title="Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 3"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-159-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-159-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-159-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-159-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-159-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-159-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-159-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-159-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/news/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods-page-3/" title="Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 3">
										Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 3									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on January 30, 2017								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-13418 post type-post status-publish format-standard has-post-thumbnail category-projects tag-how-to tag-jeepfan-com-2016-jkurhr tag-jk tag-maximus-3 tag-warn">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://www.jeepfan.com/projects/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods-page-2/" title="Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 2"><img width="80" height="60" src="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-126-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-126-80x60.jpg 80w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-126-200x150.jpg 200w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-126-300x225.jpg 300w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-126-768x576.jpg 768w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-126-1024x768.jpg 1024w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-126-678x509.jpg 678w, http://www.jeepfan.com/wp-content/uploads/2017/01/Maximus3-Hoop-Install-126-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.jeepfan.com/projects/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods-page-2/" title="Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 2">
										Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 2									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									 <i class="fa fa-clock-o"></i>Published on January 30, 2017								</div>
							</div>
						</li>			</ul></div><div id="text-5" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recently Updated</span></h4>			<div class="textwidget"><ul><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/blog/quadratec-february-jeep-contest/"> Quadratec February Jeep Contest</a> - Updated on February 9, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/projects/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods/"> Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods</a> - Updated on February 9, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/projects/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods-page-2/"> Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 2</a> - Updated on February 9, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/news/maximus-3-wrangler-10a-rubiconx-hardrock-bumper-mods-page-3/"> Maximus-3 Wrangler 10A-RubiconX-HardRock Bumper Mods Page 3</a> - Updated on February 9, 2017 </li><li><a class="mh-custom-posts-small-title" href="http://www.jeepfan.com/tech/2017-jeep-wrangler-rubicon-recon-special-model/"> 2017 Jeep Wrangler Rubicon Recon &#8211; Special Model</a> - Updated on February 9, 2017 </li></ul></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="adrotate_widgets-28" class="mh-widget adrotate_widgets"><div class="a-single a-45"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Pages and Posts - Right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="4386240860"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="adrotate_widgets-34" class="mh-widget adrotate_widgets"><div class="a-single a-48"><p style="text-align:center;"><a href="http://www.quadratec.com"><img src="http://www.jeepfan.com/wp-content/banners/QTlogo.png" /></a><br />
<a href="http://www.quadratec.com">Quadratec - Everything Jeep</a></p></div></div><div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/jeepfandotcom" data-width="300" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="adrotate_widgets-38" class="mh-widget adrotate_widgets"><div class="g g-4"><div class="g-single a-6"><!-- google_ad_section_start -->
<p><b>Jeep Technical - Vehicles</b></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/fixing-jk-wrangler-door-water-streaks/">Stop JK Water Streaks</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-jk-wrangler-review/">Jeep JK Wrangler Review</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-wrangler-unlimited-trail-review/">JK Post First Trail Run Debrief</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-spotters-guide/">Jeep Vehicles Spotters Guide</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-vehicles-vin-reference-guide/">Jeep VIN Reference Guide</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-cj-5-cj-7-and-cj-8-scrambler-frame-dimensions/">Jeep CJ Frame Dimensions</a></p>
<a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/yj-frame-dimensions/">Jeep YJ Frame Dimensions</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/prod-numbers.htm">Jeep Production Numbers</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/prod-numbers2.htm">Jeep Production Numbers</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/cj-renegade-spotters-guide/">Renegade Spotters Guide</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jeep-jk-wrangler-rubicon-locker-modifications-hacks-cheats/">Jeep JK Wrangler Rubicon Locker Modifications, Hacks, Cheats</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/jk-wrangler-power-locks-tweaks/">Changing the operation of the electric locks on the JK Wrangler</a></p><br>
<p><a class="gofollow" data-track="Niw0LDEsMzAw" href="http://www.jeepfan.com/tech/differentials-explained/">Differentials Explained</a></p><br>
<!-- google_ad_section_end --></div></div></div><div id="adrotate_widgets-39" class="mh-widget adrotate_widgets"><div class="a-single a-44"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-Matched -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0099270125311650"
     data-ad-slot="9189520462"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="nav_menu-11" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sections</span></h6><div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-6595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6595"><a href="http://www.jeepfan.com">Home</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="http://www.jeepfan.com/projects-installs/">Projects &#038; Installs</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="http://www.jeepfan.com/offroading-events/">Offroading &#038; Events</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-959"><a href="http://www.jeepfan.com/technical-info/">Technical &#038; Info</a></li>
<li id="menu-item-897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897"><a href="http://www.jeepfan.com/readers-jeeps/">Readers Jeeps</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://www.jeepfan.com/revpost">Reviews &#038; Products</a></li>
<li id="menu-item-924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-924"><a href="http://www.jeepfan.com/jeep-racing/">Jeep Racing</a></li>
<li id="menu-item-960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-960"><a href="http://www.jeepfan.com/category/blog/">Blog &#038; News</a></li>
<li id="menu-item-5520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5520"><a href="http://www.jeepfan.com/featured-products/">Featured Products</a></li>
<li id="menu-item-5972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5972"><a href="http://www.jeepfan.com/links/">Links</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="nav_menu-12" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About</span></h6><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-6270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6270"><a href="http://www.jeepfan.com/contact/">Contact</a></li>
<li id="menu-item-6271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6271"><a href="http://www.jeepfan.com/advertising/">Advertise</a></li>
<li id="menu-item-6272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6272"><a href="http://www.jeepfan.com/about-us/">About</a></li>
<li id="menu-item-6398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6398"><a href="http://www.jeepfan.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="nav_menu-13" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Partners</span></h6><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-6277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6277"><a href="http://www.roughcountry.com">Rough Country</a></li>
<li id="menu-item-6278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6278"><a href="http://www.extremeterrain.com">Extreme Terrain</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="nav_menu-14" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Social</span></h6><div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6273"><a href="http://twitter.com/jeepfandotcom">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6274"><a href="http://www.facebook.com/jeepfandotcom">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6275"><a href="http://www.youtube.com/user/jeepfandotcom">YouTube</a></li>
</ul></div></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 Sevenslot Media, LLC | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=rwpReCaptchaLoad&#038;render=explicit&#038;ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerRatingObj = {"ajax_nonce":"3363247af0","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerJudgeObj = {"ajax_nonce":"2518c27b30","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"1dd30d1d11","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var reviewerQueryAllURs = {"ajax_nonce":"35eb361d97","ajax_url":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.8.1'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"10","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"10","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"e011a62f5b","ajaxurl":"http:\/\/www.jeepfan.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jeepfan.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23847249-1', 'auto');
  ga('send', 'pageview');

</script>			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> </body>
</html>